Hackers Infect WordPress 3.2.1 Blogs to Distribute TDSS Rootkit | PCWorld Business Center

Hackers Infect WordPress 3.2.1 Blogs to Distribute TDSS Rootkit | PCWorld Business Center.

Keep those sites updated – 🙂

we are on 3.3.

About Prof Looby

Prof James G. Looby
Chair Computing and Information Sciences
Hudson Valley Community College

This entry was posted in Emergent Topics and tagged , . Bookmark the permalink.

Leave a Reply